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The IT team wishes everyone 

 a fun and safe 4th of July

 

Navigating Signatures - How Not to Get Ripped Off - The Stickler 

Is Back - Create PDF Documents – Email: Why/Reply – Dog Gone 

Funnies 

( Right Click on the text and click Read Aloud ) 

Turn on speakers 

______________________________________________________________________________________ 

 

Knowing what you want and how to get there. 

Navigating Microsoft Office, One step at a time.  

 

This month, we will take a look at Email Signatures.  

 

What do you Want? 

Having an effective signature means that your intended receiver will know who you are and how to contact 

you. Lets start off with Font. This includes size, color and most importantly  letter choice. Your signature 

should have a clean easy on the eyes appearance for all intended receivers. 

A good signature will have Your name , Your job title, Place of work, Your full work address, Office number 

with extension ( if you have one), Fax number ( if you have one). It may even have one or all of the following: 

Our Saratoga Bridges logo, website URL, and any social media profiles associated with Saratoga Bridges.   

* Note - For our logo, be sure to use the correct size image (around 32 KB or less).   



 

 

Sometimes , ( like Sgt. Friday in Dragnet would say “just the facts Ma’am”) plain, simple and 

precise, is all you need.  

A signature that is an image and NOT  an actual textual signature, could cause some confusion. Although it 

may look very nice and clean, especially if it has our logo and shortcuts to our Saratoga Bridges Social 

Media sites, it is actually nonfunctional. Today’s user is trained to click and go. If you were to attempt to click 

on any one of the shortcut icons on the bottom of this signature, you would get the option to open the 

picture using one of your purchased photo applications or it would just open using Microsoft’s photo viewer. 

This will NOT take you to the websites that you thought you were interested in.  

 

 

How to Get There:  

How to create your signature in 6 steps or less 

If you have “Outlook (classic)”  

Use this method to navigate to the Signature tool 

Open Outlook>File>Options> Mail>Signatures 

If you are using the current version of Outlook,  

Use this method to navigate to the Signature tool 

Open Outlook>View>View Settings> Accounts> Signatures 

*Note Once you have a signature created, you can quickly and simply make changes to your signature, by 

doing the following: 

Outlook>New>Message> Signature> Signatures 

Did you know ?  

Using a created signature saves you time. A full signature ( which includes Your name , Your job 

title, Place of work, Your full work address, Office number with extension ( if you have one), Fax 

number( if you have one)) on average takes roughly 1 minute and 40 seconds to create from start 

to finish. 

Stay Sharp. Work Smarter 

 

 

 

Staff Name 

Job Title 

Saratoga Bridges 

16 Saratoga Bridges 

Blvd 

Ballston Spa, NY 12020 

518-587-0723 XT: XXXX 

www.saratogabridges.or

g 

 

Here is an 

Example 

of an 

effective 

signature: 



 

 

Tech Tips for the Non-Tech Savvy (or: How Not to Get Ripped Off by 

Your Own Devices) 
- By Jeff Moore 

 

When it comes to your personal life, you don’t need to spend as much money as your workplace does. We 

buy high-end business machines because, over time, and considering compliance and our mission, they’re 

the most cost-effective for what we do.  We have to do things by the book at work, because it is required 

legally and from a risk management perspective. But at home? It’s much simpler. Easier. Cheaper. You don’t 

need enterprise-level anything to stream a movie, write an email, or back up a few family photos. So let’s cut 

through the noise and talk about the easiest ways to save money, boost efficiency, and keep your tech from 

turning into a money pit — no IT degree required. 

 

Start by not buying new stuff. Your phone or computer probably isn’t slow because it’s old — it’s slow 

because it’s clogged. Restart it once a week. Delete what you don’t use. Run updates. That’s it. You’ll get 

months — maybe years — more life out of your gear just by treating it right. And while we’re talking money, 

ditch the cable. Between YouTube TV, Hulu Live, or even the free stuff like Pluto TV, you’ll save a bundle and 

still watch what you want. 

 

Another place people throw away money? Software. You do not need to pay for Adobe or Microsoft anything 

unless you’re doing high-end work. Use Canva for design, Google Docs for documents, and LibreOffice if 

you want a full office suite without the price tag. Need to record something? Audacity is free and works like a 

charm. Even printing can cost less: use draft mode, grayscale, and black and white—avoid the full color 

prints of things you’re not framing. You’ll barely notice the difference — except in your wallet. 

 

Let’s talk backups. Everyone panics when they lose their files, but you don’t need to pay a monthly fee to be 

safe. Just buy an external hard drive, set a calendar reminder, and back things up once a week. Done. No 

subscription, no drama. 

 

Now, for the part that makes your life actually easier. Learn a few shortcuts. Ctrl+C to copy. Ctrl+V to paste. 

Ctrl+Z to undo when you do something dumb (you will—I use ctrl+z all the time). Alt+Tab to switch programs. 

Ctrl+F to find stuff. These work everywhere. I promise, they’ll save you time every single day. 

 

Also: turn off notifications. Put your phone and computer on “Do Not Disturb” when you’re working or 

relaxing. You don’t need to respond to every buzz or ding. You’ll get more done, and your brain will thank 

you. While you're at it, let your browser autofill passwords and forms — it’s safe if you use a password 

manager like Bitwarden or LastPass. Trust me, trying to remember 30 passwords is how people end up 

locking themselves out of everything. Just don’t use the same password for everything. That’s how your 

cousin Greg got hacked and lost his fantasy football league and his bank account. 

 

Clear your browser cache and cookies once a month, too. It makes your internet faster and helps prevent 

weird issues or errors. Bonus — it’s like a little privacy reset button. 

And finally — staying secure online protects your finances just as much as your data. Be cautious of strange 

emails and never click links that look suspicious. Most importantly, enable two-factor authentication (2FA) on 

your important accounts like email, banking, and social media. That extra step might save you from a huge 

headache later. 



 

 

 

One more thing — and this one will save you more than just time: don’t send that email right away. You 

know the one. The fiery, sarcastic masterpiece you typed at 11:42 PM after someone insulted your 

intelligence, your taste in music, your career, your dog, and maybe even your mother. Just… don’t send it. 

Not yet. Hit save, close your laptop, go for a walk, or sleep on it. Give it 24 hours. If it still feels worth sending 

after that, rewrite it anyway — because it’s probably not. Most flame wars end with scorched earth and no 

winners. Instead, try this classic: “Thanks for your input. Wishing you the best.” Then walk away like a 

professional. You’ll keep your reputation, your sanity, and possibly your job. The 24-hour email rule is one of 

the cheapest and most effective conflict management tools you’ll ever use. 

 

The point here isn’t to become a tech wizard. The point is to play it smart, stop overpaying and under-

performing because no one ever showed you the basics. These tips are simple, and once you try them, you’ll 

never go back. Your tech should work for you — not the other way around. 

 

 

says the Stickler 

Give someone a fish…. 

We are all busy people with many demands on our limited time. It is easy to dash off a quick question to tech 

support whenever the need arises or the inspiration strikes, but it is not necessarily the most effective or 

efficient method for getting an answer to our questions. Staff are often unaware of the resources available or, 

for some reason or another, are hesitant to make use of them. Therap tech support requests give many 

examples of this point.  

Support requests run the gamut from caseload access issues, to not seeing an individual for attendance, to 

seeing or not seeing appointments on the calendar, as well as more technical issues like the configuration of 

cost centers or double entries on billing summaries. Often, the staff’s issues have been due not to 

misconfiguration of their accounts, but to some detail of the software outside their awareness. While we are 

here to empower you to do the important work you do, we do not work with Therap 40 hours a week and do 

not have the benefit of their internal training programs.  Why not go directly to the experts available to us 

using the links shown on the footer of Therap’s site? 

 

The Help & Support link leads to Therap’s extensive collection of how-to’s, demonstration videos, 

announcements for on-line training, and other resources.  The Live Help link is the feature where you can 

chat with an expert directly.  As a Pro Tip, use Word to write your question so you can take advantage of the 

program’s spelling and grammar features.  After all, the quality of the answers we get is partially due to how 

clearly we ask our questions. Copy what you have written before clicking the Live Help link so that when the 

agent opens the chat you can paste the content into the window.  They will work with you to verify you are 

following the program’s procedures and maybe even discover that the issue is in fact with the account 

configuration.   

 

 

 

 



 

 

 How to Edit, Modify, or Create PDF Documents with Microsoft Word 

 

Working with PDFs used to require specialized software, but not anymore. If you have Microsoft 

Word (2013 or later), you already have a powerful tool for creating, editing, and saving PDF files. 

Here's a clear breakdown on how to use Word for handling PDF documents without needing 

extra software. 

 

1. Open and Edit an Existing PDF 

To edit a PDF in Word: 

1. Open Word. 

2. Go to File > Open. 

3. Select the PDF you want to edit. 

Word will convert the PDF into an editable document. You’ll see a message explaining that the layout might 

shift a little—that's normal. Click OK and wait a few seconds. 

Now you can treat the file like any regular Word document. Add or delete text, format paragraphs, insert 

images, or even adjust layout elements. When you're done editing: 

• Go to File > Save As. 

• Choose PDF as the file type. 

• Click Save. 

This saves your edits back into a PDF format. 

2. Modify a PDF’s Content or Layout 

Once you’ve opened a PDF in Word, you can modify almost anything: 

• Text edits: Change font, size, or color, or rewrite entire sections. 

• Images: Right-click an image to replace, resize, or delete it. 

• Tables: If the PDF has tables, you can update the data or reformat the table just like in any Word doc. 

• Pages: Insert new pages, delete unwanted ones, or rearrange content using cut and paste. 

Keep in mind that if your PDF has complex formatting—like columns, forms, or non-standard fonts—Word 

might not preserve it perfectly during conversion. But for most standard PDFs, it works well. 

3. Create a PDF from Scratch 

You can create a new document in Word and export it as a PDF. Here’s how: 

1. Open Word and start a new document. 

2. Add your content—text, headings, images, tables, etc. 

3. Once finished, go to File > Save As. 

4. Choose PDF from the list of file types. 

5. Click Save. 



 

 

You now have a professionally formatted PDF, ready to share or print. 

4. Tips and Limitations 

• Best for simple edits: Word is great for light-to-moderate editing. For heavy-duty form filling or 

markup, use Adobe Acrobat or a dedicated PDF editor. 

• Fonts and formatting: If a PDF uses custom fonts or intricate layouts, the converted Word version 

may look slightly different. 

• No OCR: If you open a scanned PDF (an image-based file), Word can’t edit the text unless it’s already 

been processed with Optical Character Recognition (OCR). 

 

Microsoft Word isn’t just a word processor—it’s a capable PDF editor too. For everyday tasks like fixing 

typos, updating content, or designing a simple document to export as a PDF, Word gets the job done without 

fuss. It’s not perfect for everything, but for many users, it’s more than enough and its safer than downloading 

a “Free” pdf editor and introducing potential malware to your computer. 

 

Some Insight from the Editor - Phil Ellsworth 

 

Life in the IT Department and our Emails: Why We Need Your help and 

support, you’re the connection between IT and your PC Problem. 

 

The IT Department supports 19 residential houses and 4 Dayservices managing over 500 computers and 

iPads and more than 50 printers and scanners which many run at the same times every 

day. We also handle many fax machine issues and network connection problems which include 

failing switches, wireless routers and cable box failures. Additionally, we receive work 

order requests for assistance with computers, software, cell phones and issues related to cell 

phone authenticator and many many passwords reset requests daily. We use the "On Call" phone every day 

after the workday ends at about 5pm but when it’s your turn for the ON Call it’s more like 24 hours a day for 7 

days. This is all being accomplished with just four IT technicians.  

There are numerous upgrades and updates for Windows 10 and 11 that need to be applied to all computers a

nd internet services. This also involves setting up Zoom meetings for the boardrooms and occasional Zoom 

issues for private one-on-one meetings and sometimes this system fails or breaks down and the connection 

is lost. Then our phones start ringing in our offices until the issue is resolved. This usually only takes 

minutes to address but sometime repairs can take an hour, unless it’s catastrophic as this can take many 

hours. 

   Additionally, we travel from Saratoga Bridges Campus to Clifton Park Day Hab or to Wilton Day Hab. Plus 

we have our Residential Houses and every place in between just to keep your connection and system online 

and working by the minute. So this is why it’s very important to return our emails because sometimes we are 

waiting for your reply so the IT Techs can continue working once that important reply is returned. We need to 

work as a team and when we start working as a team, the system we have will only improve and run more 

efficiently.      

 

 

Notice of the Month 



 

 

“Ho Ho Ho  

only 5 months to go” 
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Possible Future Topics: Gaming over 55, Windows 12 or Not, To the New Employees, More from 
the Stickler, Evolution of Computers for Tomorrow 

Send comments to: Editor - Phil Ellsworth  pellsworth@saratogabridges.org 
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